Call2Teams disconnecting calls.
Incident Report for FCDC Services
Resolved
This incident has been resolved.
Posted Dec 06, 2024 - 15:34 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 06, 2024 - 09:38 EST
Investigating
Microsoft Teams feature, Call2Teams, is currently disconnecting outbound calls after 30 seconds. We are investigating the root cause to find resolution. Thank you.
Posted Dec 06, 2024 - 09:19 EST
This incident affected: Third-Party Hosted Services (Microsoft 365).