Following additional tests and investigations, we believe all phone system features are working normally, and we are closing out this incident.
For reference, the outage had these characteristics, from a user perspective: * Internal calls (inside the county) were working * Inbound calls from the public to County phones were working * Outbound calls from county phones to the public were failing
If your agency experiences any phone system performance issues after the closure of this incident, please contact us at 614-525-3282.
Posted Sep 20, 2026 - 17:55 EDT
Monitoring
Our team found what we believe is a root cause and corrected it. Inbound and outbound calling has resumed normal behavior, and our tests confirm that. We are confident things are now resolved, but are performing some additional tests.
Posted Sep 20, 2026 - 17:34 EDT
Update
We have engaged support with our carrier as well as the phone system vendor, and have network, server, and phone system engineers actively working on the investigation. Currently we believe the issue is somewhere between our on-premises connection and the carrier service.
NOTE: Internal calling should be operating normally. This only affects outbound calls to public numbers.
Posted Sep 20, 2026 - 15:44 EDT
Investigating
Outbound calling (to the public) from the county phone system (Webex) is currently impaired. Calls go through but disconnect almost immediately. Our team is investigating, talking to our vendor support, and exploring options with the network engineering team.
Posted Sep 20, 2026 - 13:37 EDT
This incident affected: Phone Services (Webex Calling, Webex Call Queues).