The remediation has been deployed and no further Wi-Fi issues have been reported. If staff are experiencing this issue, please direct them to reach out to FCDC HelpDesk by calling 614-525-3282.
Posted Jul 22, 2026 - 07:55 EDT
Monitoring
The fix has been deployed to County devices and will continue to monitor the resolution through tomorrow.
Posted Jul 21, 2026 - 15:17 EDT
Identified
We have identified a fix and are currently deploying to County devices.
Posted Jul 21, 2026 - 11:38 EDT
Investigating
We have reports of some devices not being able to connect to the County Wi-fi. The Data Center is looking into the cause and working on a solution. This does not impact all users.
We will be monitoring the situation closely and post information on Statuspage as it becomes available.
Posted Jul 21, 2026 - 09:17 EDT
This incident affected: End User Computing (Managed PCs) and Network Infrastructure (County Wi-Fi).