The issue has been resolved. If you have an agent still having difficulty logging in, please contact Help Desk at 3282.
Posted Sep 21, 2026 - 12:49 EDT
Monitoring
A fix has been implemented and if your agency is experience this issue performing the following should help:
Perform a hard refresh of your browser or restart your Agent Desktop session. Following a restart, we recommend performing a test call to validate your audio path before resuming normal operations.
Posted Sep 21, 2026 - 11:29 EDT
Identified
The source of the issues has been identified as originating in the Cisco Contact Center Cloud platform. We will continue to monitor progress on the resolution.
Posted Sep 21, 2026 - 11:05 EDT
Investigating
We are investigating an issue causing Contact Center Logins to fail. We believe this is due to an issue on the Cisco Cloud side and are working to identify the specific cause.
Posted Sep 21, 2026 - 10:55 EDT
This incident affected: Phone Services (Webex Call Queues).