Webex Contact Center Calls Staying "online"

Incident Report for FCDC Services

Monitoring

Cisco has implemented a fix and we are monitoring the results.
Posted Jul 16, 2026 - 14:24 EDT

Identified

Cisco has identified a global issue causing completed calls continue to appear as active in the Webex App after they have ended. Although the calls are no longer active, they remain displayed in the application, which may prevent agents from answering subsequent calls.

Data Center will monitor the issue and update when resolved.

Agencies Impacted:
• Animal Control
• Auditor
• Board of Elections
• Clerk of Courts
• Corner
• Office on Aging
• Public Defender
• Probate Court
• Recorder
• Sanitary Engineering
• Treasurer
• Veterans Services
Posted Jul 16, 2026 - 08:39 EDT
This incident affects: Phone Services (Webex Calling).