Cloudflare DNS Maintenance

Incident Report for FCDC Services

Resolved

Maintenance completed.
Posted Aug 13, 2026 - 09:05 EDT

Monitoring

Cloudflare has scheduled maintenance to upgrade their DNS database between 8 AM and 9 AM. This work is not expected to cause any disruption and no action is required.

If any issues arise, please contact the Help Desk at 614‑525‑3282 or helpdesk@franklincountyohio.gov.
Posted Aug 13, 2026 - 08:00 EDT
This incident affected: Network Infrastructure (General Network (FCDN)).