Some Websites Not Loading

Incident Report for FCDC Services

Resolved

This incident has been resolved.
Posted Jul 20, 2026 - 14:47 EDT

Update

Granicus confirms all services are restored.
Posted Jul 20, 2026 - 14:46 EDT

Monitoring

Granicus reports services are restored and they are monitoring for any additional issues. We are monitoring as well.
Posted Jul 20, 2026 - 13:42 EDT

Identified

We are monitoring a vendor issue that is causing some franklincountyohio.gov websites not to load. We will update timelines and information as they become available.
Posted Jul 20, 2026 - 11:42 EDT
This incident affected: County Shared Services (Public Service Websites).