Network and application outages

Incident Report for FCDC Services

Resolved

Incidents are resolved. Maintenance / upgrade is complete. We will be reaching out to agencies with additional info an instructions in the next 24 hours. To report any additional emergency issues, please call 614-525-3282.
Posted Sep 19, 2026 - 21:19 EDT

Update

We've eliminated all known issues with applications and services, and we are in the final phases of this maintenance window / network upgrade. We recommend all partners test all applications as soon as possible (ideally before Monday morning). We will provide one more update at the termination of this outage / maintenance work.
Posted Sep 19, 2026 - 20:31 EDT

Update

Most services are back online. Maintenance is continuing but in the last phases. Teams are still on-site and remote, resolving issues.
Posted Sep 19, 2026 - 19:44 EDT

Identified

Planned network maintenance has run long and equipment issues have intermittently taken multiple applications and services offline across the county network. Teams are on-site and working on completing the maintenance and resolving outage issues as we identify them. We will update this incident with more information as we have it.
Posted Sep 19, 2026 - 17:29 EDT
This incident affected: Server Infrastructure (Windows Servers, Server Virtualization Environment, iSeries - AS/400 - FCJS), Network Infrastructure (General Network (FCDN), Data Center Interconnect (DCI), Partner Network Connections), Major Apps (Matrix - Prosecutor, Matrix - Sheriff, FCTS, OnBase), County Shared Services (Public Service Websites), and Phone Services (Webex Calling, Webex Call Queues).