franklincountyohio.gov website address impairment

Incident Report for FCDC Services

Resolved

Our third party vendor corrected the problem about 7 hours ago and the fix has held. We are closing out this incident.
Posted Mar 28, 2026 - 06:35 EDT

Update

The basic "franklincountyohio.gov" now properly loads the main Franklin County, Ohio website. However, our provider has not officially cleared the error message from their status reporting system. We will leave this issue open until our vendor confirms they have permanently fixed the issue.
Posted Mar 27, 2026 - 23:39 EDT

Monitoring

Our third-party vendor has acknowledged the problem and is working on a solution. In the meantime, anyone needing to visit the central Franklin County, Ohio website will need to use the full "www.franklincountyohio.gov" website address.
Posted Mar 27, 2026 - 22:35 EDT

Identified

We believe we have isolated the problem -- some misconfigurations at our upstream service provider. We are attempting to coach them through the fixes they need to apply. Meanwhile the www.franklincountyohio.gov website continues to work normally. We are just trying to restore easy access to the site at the simpler franklincountyohio.gov address as well.
Posted Mar 27, 2026 - 21:47 EDT

Investigating

The core Franklin County, Ohio website is currently answering user connections to "www.franklincountyohio.gov" successfully, but is NOT answering requests for "franklincountyohio.gov" (without the www). We are investigating the problem and working with our third-party providers to resolve this issue.
Posted Mar 27, 2026 - 20:43 EDT
This incident affected: County Shared Services (General Websites).